bricked AP

Networking/Security Forums -> Hardware // Upgrades

Author: bugs_whats_up_docLocation: UK PostPosted: Mon Sep 22, 2008 6:39 pm    Post subject: bricked AP

I have a Wireless building to building bridge from 3COM (3CRWEASYA73) I was sent a firmware upgrade to enable it to work in the UK, and it turned out the firmware was for a different AP, subsequently the AP is bricked. Is there anyway anyone knows of to unbrick it.

The 3com PC software doesn't detect it at all. I plug it in the lights come on but I cant detect it, iv tried pinging the default IP nothing, connecting via the console port using hyper-terminal, Putty, Telnet and still nothing iv tried starting up and pinging it to see if it goes into a bios state to begin with but nothing.

Iv searched the net theres lots if youve bricked a WRT54G but nothing about 3com, is there anything else I can try or is it doomed to the scrap heap?


Author: AdamVLocation: Leeds, UK PostPosted: Tue Sep 23, 2008 12:56 am    Post subject:
totally 100% brick with lights but no connection? damn bad luck

I thought I had bricked a Netgear wireless router while doing a factory reset plus firmware upgrade to appease my ISP's helpdesk.
It would respond, the web config interface came up but almost no configurable fields visible, so I could not configure it in any way shape or form.
One button did work - reload saved config from file. This loaded and magically unbricked it (albeit I now had to reconfigure for new settings, but at least it was not dead)

Sounds like you could be more stuck than this.

Out of interest, why did it need a firmware upgrade to work in the UK?
Were you trying to get up to channel 13?
Or just wanting to go for more power than the US FCC rules would allow it generate?

Author: bugs_whats_up_docLocation: UK PostPosted: Tue Sep 23, 2008 11:24 am    Post subject:
No, when I selcted country:UK it would not allow me to select any channels to run on so wireless wouldn't work unless I set it to somewhere silly like france, just wanted to fix this small problem and its knackered it completely, I can even get the infrastructure manager software to detect its there.

just wondered if anyones had any experience of bricked 3com stuff, theres nothing on the web.

Author: RoboGeekLocation: LeRoy, IL PostPosted: Tue Sep 23, 2008 3:15 pm    Post subject:
not sure if it will work on 3com, but I've done it with linksys, netgear and trendnet

Hold the reset button in for 30 seconds. with the button still held down, pull the power plug and continue holding it for 30 seconds. Plug it back in, still holding the button down and hold it for another 30

they call it the 30-30-30 reset and I've used it to fix some that regular resets and power cycling did nothing for. It will sometimes work on a router that appeared to have just died, and not just failed flash issues

Author: bugs_whats_up_docLocation: UK PostPosted: Wed Sep 24, 2008 11:16 am    Post subject:
theres no reset button that I can see on the point.

Networking/Security Forums -> Hardware // Upgrades

output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group