i get a blank page when I http my webserver

Networking/Security Forums -> Connectivity // Telecommunications // Internet News

Author: ligix PostPosted: Fri Feb 06, 2009 2:06 pm    Post subject: i get a blank page when I http my webserver
Can anyone be as kind as to help me sove this issue.
When I try to I get a blank page, it seem like the page is tryng to open but it times out after 23 minutes. ????
I am able to open the page localy on my webserver

scenario: ISA server
DMZ: ( internal Web:

policy on ISA is configure to allow LAN all outbound trafic to DMZ

ps: (Please note that DMZ ip addressing is private as we are accessing the webserver internaly only for now)

Here is a link to my ISA log for more info

Author: KingMusto PostPosted: Tue Feb 10, 2009 1:26 am    Post subject:
wow 23 minutes you're very patient.

You mentioned ISA server and I justh thought dam... where do I start Smile

Is there a network relationship rule between your internal network and your DMZ network? even if you have firewall policies allowing traffic from internal to DMZ, ISA will just discard packets if this network relationship rule has not been created. You will need to create it as a Route rule I believe.

Ok providing you have that done I'm going to assume that you have at least two nics in your ISA box, one internal, one external - this may be stating the obvious and you may have already configured this but your internal machines will need to have their gateway address pointing at the internal IP for the internal NIC of the ISA card.

The webserver will need to do the same for the its gateway, but obviously it will need to point it at the IP for the DMZ NIC on the ISA box. This needs to be configured correctly so that ISA can route traffic from the Internal LAN to the DMZ LAN.

There are lots of other things that could be taken into consideration with ISA but this would be a start. The first thing I would do is ensure that the clients from the Internal Network can talk to the machines on the DMZ network - once this has been confirmed - you can then fine tune this to allow http(s) traffic only to that webserver from your client machines.

I have ISA at work and I enjoy playing with it so feel free to send me an email.


Author: chuokas PostPosted: Wed Nov 17, 2010 5:04 pm    Post subject: Hi
i also got this message before, but i think there was something installed in your pc you just need to uninstall it.

Networking/Security Forums -> Connectivity // Telecommunications // Internet News

output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group