Hardware Problem

Networking/Security Forums -> Hardware // Upgrades

Author: PlugLocation: Tyne Valley PostPosted: Sat Aug 17, 2002 11:58 am    Post subject: Hardware Problem
I'm looking at someones PC for them (yes, they are daft!). It sounded like a PSU problem, so I thought it would be an easy fix, but I was wrong.
When I push the start button, there's hard drive and cd drive activity for about 6 seconds, then nothing. On screen I get the "no signal or cable disconnected" error. The power light stays on, and the cd light goes on when you push the eject button, but the tray doesn't come out. There are NO beeps at all. Sometimes there's floppy activity at first, sometimes not.
The first thing I swapped was the PSU, then memory. I'm thinking it's got to be the mobo or CPU, but before I recommend a big upgrade (it's a crappy old Cyrix 366) or start looking for second hand stuff...am I missing something? Any thoughts gratefully received.

Author: Mongrel PostPosted: Tue Aug 20, 2002 5:34 pm    Post subject:
Plug - This may sound stupid, but is the power supply fan working? If not, it may be dead. If you have a multimeter, you can measure the power supply outputs.

I have a whole mess of computers here where the video card becomes partially unseated. This could be your trouble but it usually produces beep codes.

Also - give the whole machine a once-over making sure EVERYTHING is connected properly incliding the orientation of Hard Drive and Floppy cables. I have seen many machines with the cables reversed where there is exactly what you describe - no beep no video no nothing.

Next thing you should do is to unplug RAM, Hard drive and floppy cables, video card and all other cards (sound, network etc.) Power the unit on.

This should produce beep codes. If it doesn't either the bios is hosed or the mobo is toast.

If it does, plug the cables and RAM in one at a time to see if the codes stop. If it stops, your problem is in whatever you just reconnected.

Another standard proceedure that mobo manufacturers will have you try is to find the CMOS clear jumpers on the mobo and follow the instructions to clear it out and then retry. Usually the process is to unplug all power to the unit, jumper the clear cmos and power unit on.

Then does it produce beep codes? If not, you're pretty well assured that the mobo is toast

Author: ShaolinTigerLocation: Kuala Lumpur, Malaysia PostPosted: Tue Aug 20, 2002 6:06 pm    Post subject:
Unplug everything, give it a hoover and plug it all back in, 1 bit at a time.

Plug in, power on, sounds like the firmware on the CD-ROM is corrupt to me, have u tried unplugging the IDE chain the CD-ROM is on the booting it?

Get them a new one anyway, can get a 1Ghz with monitor for about 400 now.

Author: b4rtm4nLocation: Bi Mon Sci Fi Con PostPosted: Tue Aug 20, 2002 7:45 pm    Post subject:
Seen this happen with a duff floppy.

Nada, nicht, dick with the floppy connected.

Not one problem when it was disconnected.

Put in a new one and that worked fine as well.


Author: PlugLocation: Tyne Valley PostPosted: Fri Aug 23, 2002 12:26 am    Post subject:
Thanks for taking the time to reply, lads, I appreciate it.
The first thing I tried was a power supply which I know is OK. I did notice that one of the plugs was sooty, so something's blown somewere.
I've taken off everything, so I've got the mobo, memory (tested OK), and onboard graphics & sound. Switch on, no bleeps nothing except PSU fan and CPU fan. Nothing on screen. Looks like the mobo is fried (and whatever the "sooty" plug was plugged into - hopefully not the hard drive). Oh yeah, I also reset the CMOS.
I've just bought a mobo with onboard everything and a Duron 1100, for 77. I'll put it all in tomorrow, and find out whatelse, if anything, has blown.

Networking/Security Forums -> Hardware // Upgrades

output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group